php_redis.dll要与PHP的编译环境版本一致,否则会报错不能载入。根据自己的PHP编译环境选择VC6还是VC9, 在phpinfo的Compiler中可以看到MSVC6还是MSVC9。另外这两个版本呢的php_redis.dll都是Thread Safe版本的, Non-thread Safe版本未测试,如果PHP是Non-thread Safe版本不能用请移步。


"/>
  • 爱上编程:您身边最放心的编程资源下载站!